MBSA (Microsoft Baseline Security Analyzer)

Microsoft Baseline Security Analyzer (MBSA) is an easy-to-use tool designed for the IT professional that helps small- and medium-sized businesses determine their security state in accordance with Microsoft security recommendations and offers specific remediation guidance. Improve your security management process by using MBSA to detect common security misconfigurations and missing security updates on your computer systems.


What You Must Know

MBSA requires the following software to be installed:
  • Windows 2000 SP3 or later, Windows XP (local scans only on computers running Windows XP that use simple file sharing), Windows Server 2003, Windows Vista, or Windows Server 2008
  • The latest Windows Update Agent (WUA) client; MBSA automatically updates computers that need an updated WUA client if the option Configure computers for Microsoft Update and scanning prerequisites is selected.
  • IIS 5.0, 5.1 or 6.0 (required for IIS vulnerability checks)
  • SQL Server 2000 or MSDE 2.0 (required for SQL vulnerability checks)
  • Microsoft Office 2000, Office XP, or Office 2003 (required for Office vulnerability checks)
  • The following services must be installed or enabled: Server service, Workstation service, Remote Registry service, File & Print Sharing, and the DCOM updates and firewall exceptions (required for security update checks)


0 comments:

Post a Comment